CVE-2023-45355

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Oct 9, 2023
Updated: Oct 12, 2023
CWE ID 77

Summary

CVE-2023-45355, also known as OSFOURK-24120, is a command injection vulnerability found in Atos Unify OpenScape 4000 Platform V10 R1 before Hotfix V10 R1.42.2 and 4000 and Manager Platform V10 R1 before Hotfix V10 R1.42.2. An authenticated attacker can exploit this vulnerability to inject commands into the platform operating system, granting them administrative access via the webservice. The affected products are 'q3drTl' and 's-pbNo'. The base severity is rated as HIGH with a base score of 8.8. The potential danger to an organization includes high integrity impact and high confidentiality impact. To remediate this vulnerability, organizations should apply Hotfix V10 R1.42.2 or later versions provided by Atos Unify OpenScape.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45355 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options