CVE-2023-45210

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Dec 6, 2023
Updated: Dec 11, 2023

Summary

CVE-2023-45210 is an improper access control vulnerability found in Pleasanter 1.3.47.0 and earlier versions. This vulnerability allows a remote authenticated attacker to view temporary files uploaded by other users who do not have permission to access them. The affected products include various versions of rj9X__, rj9X_-, rj9X_9, and others. To mitigate this vulnerability, users should update Pleasanter to version 1.3.48.0 or later. The potential danger of this vulnerability lies in unauthorized access to sensitive information stored in temporary files, which can lead to privacy breaches and data leakage within an organization

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45210 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options