CVE-2023-45186

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Apr 12, 2024
CWE ID 79

Summary

CVE-2023-45186 is a vulnerability affecting IBM Sterling B2B Integrator versions 6.0.0.0 through 6.0.3.9, 6.1.0.0 through 6.1.2.3, and 6.2.0.0, which allows for cross-site scripting attacks. This vulnerability enables privileged users to inject arbitrary JavaScript code into the Web UI, potentially leading to the disclosure of credentials within a trusted session. The risk score of this vulnerability is rated at 25 out of 100, indicating a medium severity level by IBM X-Force ID: 268691 analysis report for this CVE ID name. It requires high privileges to exploit and user interaction is required as well, with low integrity and confidentiality impacts on the organization's systems or data security, with no availability impact identified in this case so far.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45186 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options