CVE-2023-45160

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Oct 5, 2023
Updated: Nov 2, 2023
CWE ID 552

Summary

CVE-2023-45160 is a cyber vulnerability that affects the 1E Client software. In the affected version, an ordinary user could replace resource script files with malicious scripts, posing a high risk to confidentiality and integrity. The vulnerability has been remediated in patch Q23094, which locks down the temporary directory of the 1E Client. For Mac Clients, updated versions of Non-Windows release v8.1.2.62 are available for download from the 1E Support site. Mac Clients with versions higher than v8.1 need to upgrade to v23.11 to address the vulnerability. The exploitability score for this vulnerability is 2.8 out of 10, indicating a moderate level of difficulty for potential attackers to exploit this vulnerability over a network connection.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45160 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options