CVE-2023-45064

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Oct 18, 2023
Updated: Oct 25, 2023
CWE ID 79

Summary

CVE-2023-45064 is a High severity vulnerability categorized as Unauth. Reflected Cross-Site Scripting (XSS). It affects the Daisuke Takahashi(Extend Wings) OPcache Dashboard plugin versions <= 0.3.1. The vulnerability has a CVSS score of 7.1 and an impact score of 3.7, indicating its potential danger to organizations. The exploitability score is 2.8, and it requires user interaction through a network attack vector. The integrity and confidentiality impact is low, while the availability impact is also low. To remediate the vulnerability, users should update their OPcache Dashboard plugin to a version higher than 0.3.1 to mitigate the risk of exploitation and potential cross-site scripting attacks on their systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45064 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options