CVSS 3.1 Score 5.9 of 10 (medium)


Published Oct 18, 2023
Updated: Oct 25, 2023


CVE-2023-45056 is a Cross-Site Scripting (XSS) vulnerability found in the Open User Map plugin version 1.3.26 and earlier, affecting various products. The vulnerability requires admin-level authentication and allows for the execution of malicious scripts by storing them on the targeted website. To remediate this vulnerability, users should update to a version of the plugin that is not affected. The potential danger posed by this vulnerability includes unauthorized access, data theft, and the potential for further exploitation of the affected organization's systems and networks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45056 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options