CVE-2023-45050

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 30, 2023
Updated: Dec 6, 2023
CWE ID 79

Summary

CVE-2023-45050 is a vulnerability categorized as CWE-79 (Improper Neutralization of Input During Web Page Generation) and it affects the plugin "Jetpack – WP Security, Backup, Speed, & Growth" by Automattic. The vulnerability allows for stored cross-site scripting (XSS). The affected versions range from n/a through 12.8-a.1. The base severity of this vulnerability is rated as MEDIUM with a base score of 5.4 according to [email protected]. The exploitability score is 2.3, and the potential danger it poses to an organization is considered low in terms of integrity and confidentiality impacts, with no availability impact. Remediation for this vulnerability would involve updating the affected plugin to a version that resolves the XSS issue.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45050 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options