CVE-2023-45010

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Oct 17, 2023
Updated: Oct 24, 2023
CWE ID 79

Summary

CVE-2023-45010 is a Stored Cross-Site Scripting (XSS) vulnerability affecting the Alex MacArthur Complete Open Graph plugin versions up to 3.4.5. The vulnerability has a base severity of MEDIUM and requires high privileges and user interaction to exploit. It has a CVSS score of 5.9 with low impact on integrity and confidentiality, and low availability impact. The vulnerability has been identified in multiple products, including tHubPw, tHubPi, tHubPj, and many others. To remediate the vulnerability, users are advised to update to the latest version of the plugin. The danger posed by this vulnerability is that it could allow an attacker to inject malicious code into a website using the affected plugin, potentially leading to unauthorized access or data theft.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45010 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options