CVE-2023-45004

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Oct 17, 2023
Updated: Oct 24, 2023
CWE ID 79

Summary

CVE-2023-45004 is a vulnerability classified as Unauth. Reflected Cross-Site Scripting (XSS) in the wp3sixty Woo Custom Emails plugin versions <= 2.2. This vulnerability affects the sh_D_N product. To remediate this vulnerability, users should update to a version of the plugin that is not affected. The potential danger of this vulnerability to an organization is rated as HIGH, with a base severity score of 7.1 out of 10. It requires no privileges and user interaction is required for exploitation. The attack vector is through the network, and it has low impacts on integrity and confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45004 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options