CVE-2023-45003

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Oct 17, 2023
Updated: Oct 20, 2023
CWE ID 79

Summary

CVE-2023-45003 is a vulnerability categorized as Unauthenticated Reflected Cross-Site Scripting (XSS) in the Arrow Plugins Social Feed | Custom Feed for Social Media Networks plugin, affecting versions up to 2.2.0. This vulnerability impacts various products such as t0RzQI, t0RzQJ, t0RzQK, t0RzQE, t0RzQF, and more. The risk score associated with this vulnerability is 25, indicating a high level of severity. The exploitability score is 2.8 out of 10, and the base severity is rated as high with a score of 7.1 out of 10. The potential danger it poses to an organization includes unauthorized execution of arbitrary code, compromising the confidentiality and integrity of data on affected systems. Patching or updating to a fixed version of the plugin is recommended to remediate this vulnerability and mitigate the risks it presents (source: [email protected]).

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45003 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options