CVE-2023-44690

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Oct 19, 2023
Updated: Oct 25, 2023
CWE ID 326

Summary

CVE-2023-44690 is a cyber vulnerability that affects mycli version 1.27.0, allowing attackers to access sensitive information through the /mycli/config.py file. This vulnerability has a high severity rating with a base score of 7.5 out of 10, indicating the potential danger it poses to organizations. The confidentiality impact is rated as high, meaning that sensitive data could be exposed. The exploitability score is 3.9 out of 10, suggesting that it can be relatively easy for attackers to exploit this vulnerability. To remediate this issue, organizations should update their mycli software to a newer version that addresses the inadequate encryption strength and strengthens security measures.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44690 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options