CVE-2023-44479

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Oct 2, 2023
Updated: Oct 4, 2023
CWE ID 79

Summary

CVE-2023-44479 is a stored Cross-Site Scripting (XSS) vulnerability found in the Jim Krill WP Jump Menu plugin versions 3.6.4 and earlier. The vulnerability requires high privileges and user interaction, with an attack vector through the network. It has a medium severity level, with a base score of 5.9 and an impact score of 3.7. The vulnerability poses a potential danger to organizations as it could allow an attacker to inject malicious code into web pages, leading to unauthorized access, data leakage, or further compromise of the affected system. To remediate the issue, users should update their plugin to version 3.6.5 or later, which contains the necessary security patches provided by the vendor.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44479 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options