CVE-2023-44396

CVSS 3.1 Score 6.8 of 10 (medium)

Details

Published Apr 15, 2024
CWE ID 79
CWE ID 80

Summary

CVE-2023-44396 is a vulnerability found in the iTop IT service management platform. It is categorized as a Cross-Site Scripting (XSS) vulnerability and affects versions 2.7.10, 3.0.4, and 3.1.1 of iTop. The vulnerability is related to Dashlet edits ajax endpoints, which can be exploited to execute malicious scripts within the application. The base severity of this vulnerability is rated as MEDIUM, with a base score of 6.8 according to CVSS:3.1 standards. The attack vector is through the network and requires low privileges but user interaction is required for exploitation. This vulnerability poses a high risk to organizations as it can lead to unauthorized access, data theft, and potential damage to the integrity of the system. The remediation for this vulnerability is to update iTop to the fixed versions mentioned above (2.7.10, 3.0.4, or 3.1.1).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44396 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options