CVE-2023-44384

CVSS 3.1 Score 4.1 of 10 (medium)

Details

Published Oct 6, 2023
Updated: Oct 11, 2023
CWE ID 918
CWE ID 691

Summary

The vulnerability with the CVE ID name CVE-2023-44384 affects the Discourse-jira plugin, which allows synchronization between Discourse and Jira. An administrator user can exploit this vulnerability by setting the Jira URL to a malicious location and enabling the discourse_jira_verbose_log setting. This can lead to a Server Side Request Forgery (SSRF) attack. Furthermore, a moderator user can manipulate the request path to the Jira API, allowing them to perform unauthorized GET requests using Jira API credentials. This poses a potential danger as it could result in elevated permissions and unauthorized access to sensitive information within an organization. The severity of this vulnerability is rated as MEDIUM with a base score of 4.1, requiring high privileges to exploit and having low confidentiality impact. It is recommended to remediate this vulnerability by updating the affected products or applying relevant patches or fixes provided by the vendor.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44384 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options