CVE-2023-44358

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Nov 16, 2023
Updated: Jan 25, 2024
CWE ID 125

Summary

CVE-2023-44358 is an out-of-bounds read vulnerability that affects Adobe Acrobat Reader versions 23.006.20360 and earlier, as well as 20.005.30524 and earlier. This vulnerability can lead to the disclosure of sensitive memory and can potentially be exploited by an attacker to bypass mitigations such as ASLR. Exploitation of this vulnerability requires user interaction, specifically opening a malicious file. The affected products include Adobe Acrobat Reader versions mentioned above, and remediation for this vulnerability is not provided in the given information. The potential danger of this vulnerability lies in the disclosure of sensitive information, which can pose a significant risk to organizations using the affected software.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44358 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options