CVE-2023-44305

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Dec 4, 2023
Updated: Dec 18, 2023
CWE ID 121
CWE ID 787

Summary

CVE-2023-44305 is a Stack-based Buffer Overflow Vulnerability found in Dell DM5500 5.14.0.0. This vulnerability can be exploited by an unauthenticated remote attacker to crash the affected process or execute arbitrary code on the system through specially crafted input data. The base severity of this vulnerability is rated as HIGH, with a base score of 8.1 out of 10. It does not require any privileges and does not involve user interaction, making it a significant threat to organizations. The vulnerability affects the network attack vector and has a high impact on both integrity and confidentiality. To remediate this issue, users should apply the necessary security updates or patches provided by Dell as soon as they become available.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44305 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options