CVE-2023-44300

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Dec 4, 2023
Updated: Dec 18, 2023
CWE ID 256
CWE ID 522

Summary

CVE-2023-44300 is a vulnerability that affects Dell DM5500 5.14.0.0, specifically the Plain-text Password Storage in the appliance. This vulnerability can be exploited by a local attacker with privileges, potentially leading to the disclosure of service credentials. The exposed credentials could then be used by the attacker to gain unauthorized access to the vulnerable application with the compromised account's privileges. The base severity of this vulnerability is classified as MEDIUM, and it poses a high risk to organizations in terms of confidentiality impact. Remediation for this vulnerability should include updating to a newer version or applying patches provided by Dell to address the plain-text password storage issue.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44300 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options