CVE-2023-44297

CVSS 3.1 Score 6.8 of 10 (medium)

Details

Published Dec 5, 2023
Updated: Dec 12, 2023
CWE ID 1234
CWE ID 667

Summary

CVE-2023-44297 is a security vulnerability found in Dell PowerEdge platforms 16G Intel E5 BIOS and Dell Precision BIOS version 1.4.4. This vulnerability could be exploited by an unauthenticated physical attacker, potentially resulting in information disclosure, information tampering, code execution, or denial of service. The affected products include various versions of Dell PowerEdge and Dell Precision. To remediate the vulnerability, it is recommended to update the BIOS to a patched version provided by Dell. The potential danger posed to organizations is significant, as an attacker with physical access to the affected systems could gain unauthorized access to sensitive information or disrupt the normal functioning of the devices.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44297 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options