CVE-2023-44281

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Jan 24, 2024
Updated: Jan 30, 2024
CWE ID 264

Summary

CVE-2023-44281 is a vulnerability found in Dell Pair Installer prior to version 1.2.1. This vulnerability allows a low privilege user with local access to the system to exploit it and delete arbitrary files, potentially resulting in a Denial of Service attack. The vulnerability has a base severity rating of HIGH and an exploitability score of 1.8, indicating that it poses a significant risk to organizations using the affected product. It has an attack vector of LOCAL and an integrity impact of HIGH, meaning that an attacker can manipulate files on the system. To remediate this vulnerability, organizations should update their Dell Pair Installer to version 1.2.1 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44281 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options