CVE-2023-44277

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Dec 14, 2023
Updated: Dec 27, 2023
CWE ID 78

Summary

CVE-2023-44277 is an OS command injection vulnerability found in Dell PowerProtect DD versions prior to 7.13.0.10, LTS 7.7.5.25, LTS 7.10.1.15, and 6.2.1.110 CLI (Command Line Interface). This vulnerability could be exploited by a local low privileged attacker to execute arbitrary OS commands on the underlying operating system with the privileges of the vulnerable application, potentially leading to a complete system takeover. The affected products include various versions of Dell PowerProtect DD. To remediate this vulnerability, organizations should update their Dell PowerProtect DD installations to version 7.13.0 or later to eliminate the vulnerability and enhance security measures against potential attacks. The potential danger posed by this vulnerability is high as it allows unauthorized individuals to execute malicious commands on affected systems, compromising their integrity and confidentiality, and potentially gaining control over critical infrastructure and data resources within an organization's network.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44277 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options