CVE-2023-44276

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 28, 2023
Updated: Oct 2, 2023
CWE ID 79

Summary

CVE-2023-44276 is a vulnerability that affects OPNsense versions before 23.7.5. It allows for cross-site scripting (XSS) attacks via the index.php sequence parameter to the Lobby Dashboard. The vulnerability has a risk score of 25 and a base severity of MEDIUM according to NIST's National Vulnerability Database (NVD). The affected products include a wide range of OPNsense versions, as well as some other related products. To remediate this vulnerability, users should update their OPNsense installations to version 23.7.5 or later. The potential danger posed by this vulnerability is that it could allow an attacker to execute malicious scripts in a victim's browser, potentially leading to unauthorized access, data theft, or other malicious activities on the affected organization's network.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44276 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options