CVE-2023-44245

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Oct 2, 2023
Updated: Oct 4, 2023
CWE ID 79

Summary

CVE-2023-44245 is a high-severity vulnerability that affects the Leap Contractor Contact Form Website to Workflow Tool plugin versions <= 4.0.0, allowing unauthorized reflected cross-site scripting (XSS) attacks. This vulnerability has a CVSS score of 7.1, indicating a significant threat to organizations. The exploitability score is 2.8, meaning that it is relatively easy for an attacker to exploit this vulnerability remotely over the network without requiring any privileges. Although the impact on integrity and confidentiality is low, user interaction is required for the attack to be successful. To remediate this vulnerability, organizations should update the affected plugin version to a secure version as soon as possible to mitigate the potential danger posed by this vulnerability and prevent XSS attacks from being executed through the plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44245 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options