CVE-2023-44217

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Oct 3, 2023
Updated: Oct 4, 2023
CWE ID 269

Summary

CVE-2023-44217 is a local privilege escalation vulnerability found in SonicWall Net Extender MSI client for Windows 10.2.336 and earlier versions. This vulnerability allows a local low-privileged user to gain system privileges by running the repair functionality. The affected products include g2HKK1, t0QpIY, enbPn5, mpPu51, enbPn4, ezGbu2, ezGbu3, ezGbu0, ezGbu1, ezGbuy, and ezGbuz. The potential danger of this vulnerability is rated as high with a base severity score of 7.8 out of 10. It has a low privileges-required level and does not require user interaction. The attack vector is local and it can have a significant impact on the integrity and confidentiality of the affected systems. To remediate this vulnerability, it is recommended to update SonicWall Net Extender MSI client to a version beyond 10.2.336.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44217 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options