CVE-2023-44204

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Oct 13, 2023
Updated: Oct 19, 2023
CWE ID 1286
CWE ID 20

Summary

CVE-2023-44204 is an Improper Validation of Syntactic Correctness of Input vulnerability in the Routing Protocol Daemon (rpd) of Juniper Networks Junos OS and Junos OS Evolved. It allows an unauthenticated attacker on the network to cause a Denial of Service (DoS) by sending a malformed BGP UPDATE packet over an established BGP session, causing the rpd to crash and restart. This vulnerability affects various versions of Junos OS and Junos OS Evolved. To remediate this vulnerability, organizations should update to the patched versions specified in the advisory. If exploited, this vulnerability poses a medium risk with a base severity score of 6.5, potentially impacting availability but not confidentiality or integrity.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44204 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options