CVE-2023-44187

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Oct 11, 2023
Updated: Oct 19, 2023
CWE ID 200

Summary

CVE-2023-44187 is an Exposure of Sensitive Information vulnerability in the 'file copy' command of Junos OS Evolved. This vulnerability affects Juniper Networks Junos OS Evolved versions prior to 20.4R3-S7-EVO, 21.1 versions 21.1R1-EVO and later, and several other versions. An authenticated attacker with shell access can exploit this vulnerability to view passwords supplied on the command-line, potentially leading to unauthorized access to the remote system. The vulnerability has a base severity rating of MEDIUM and a CVSS score of 5.9. To remediate this issue, organizations should update their Junos OS Evolved to the recommended patched versions specified by Juniper Networks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-44187 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options