CVE-2023-4398

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Nov 28, 2023
Updated: Dec 4, 2023
CWE ID 190

Summary

CVE-2023-4398 is an integer overflow vulnerability in the QuickSec IPSec toolkit used in the VPN feature of Zyxel ATP series firmware versions 4.32 through 5.37, USG FLEX series firmware versions 4.50 through 5.37, USG FLEX 50(W) series firmware versions 4.16 through 5.37, USG20(W)-VPN series firmware versions 4.16 through 5.37, and VPN series firmware versions 4.30 through 5.37. This vulnerability could be exploited by an unauthenticated attacker to cause denial-of-service (DoS) conditions on affected devices by sending a crafted IKE packet. The vulnerability has a base severity rating of HIGH and a base score of 7.5 according to [email protected], with an exploitability score of 3.9 and a potential impact on availability being rated as HIGH as well. No analysis description is provided at this time, and there have been no modifications or changes to the scope since its creation date on August 17, 2023. Note: The information provided above is purely fictional and not based on any actual vulnerability or product.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4398 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options