CVE-2023-4388

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Oct 16, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4388 is a vulnerability that affects the EventON WordPress plugin before version 2.2. This vulnerability allows high privilege users, such as admin, to perform Stored Cross-Site Scripting (XSS) attacks even when the unfiltered_html capability is disallowed. The affected products include various versions of the EventON WordPress plugin. To remediate this vulnerability, users should update to version 2.2 or later of the plugin. The potential danger this vulnerability poses to an organization is that it could allow an attacker to inject malicious code into a website, potentially leading to the theft of sensitive information or unauthorized actions on the compromised website.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4388 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options