CVE-2023-43857

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 27, 2023
Updated: Sep 29, 2023
CWE ID 79

Summary

CVE-2023-43857 is a stored cross-site scripting (XSS) vulnerability found in Dreamer CMS v4.1.3 through the /admin/u/toIndex component. This vulnerability affects the u-nM35 product. To remediate this vulnerability, it is recommended to apply the latest security patch or upgrade to a patched version of Dreamer CMS. The potential danger of this vulnerability to an organization is that it allows attackers to inject malicious scripts into web pages viewed by users, potentially leading to unauthorized access, data theft, and further exploitation of the affected system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43857 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options