CVE-2023-43830

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 27, 2023
Updated: Sep 28, 2023
CWE ID 79

Summary

CVE-2023-43830 is a Cross-site scripting (XSS) vulnerability in Subrion v4.2.1, specifically in the /panel/configuration/financial/ path. Attackers can exploit this vulnerability by injecting a crafted payload into the 'Minimum deposit', 'Maximum deposit', or 'Maximum balance' fields. This allows them to execute arbitrary web scripts or HTML. The affected products are those using Subrion v4.2.1 (product code: X_62Tl). The risk score for this vulnerability is 25, with a base severity of MEDIUM and a base score of 5.4 according to NVD (nvd@nist.gov). The privileges required for exploitation are LOW and user interaction is REQUIRED. The attack vector is through the NETWORK with LOW attack complexity and LOW impact on integrity and confidentiality. However, there is no availability impact. It is recommended to remediate this vulnerability by applying relevant patches or updates provided by Subrion to prevent potential exploitation and unauthorized execution of malicious scripts or HTML within an organization's environment.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43830 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options