CVE-2023-43814

CVSS 3.1 Score 3.7 of 10 (low)

Details

Published Oct 16, 2023
Updated: Oct 20, 2023
CWE ID 284
CWE ID 200

Summary

CVE-2023-43814 is a vulnerability that affects Discourse, an open source platform for community discussion. Attackers can exploit this vulnerability by using the /polls/grouped_poll_results endpoint to view the content of options in a poll and the number of votes for groups of poll participants. This vulnerability specifically impacts private polls where the results were intended to only be viewable by authorized users. The issue has been patched in the 3.1.1 stable and 3.2.0.beta2 versions of Discourse, and there is no workaround apart from upgrading to the fixed version. The potential danger posed by this vulnerability is relatively low, with a base severity rating of LOW and a confidentiality impact rating of LOW according to NIST's National Vulnerability Database (NVD).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43814 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options