CVE-2023-43788

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Oct 10, 2023
Updated: Dec 22, 2023
CWE ID 125

Summary

CVE-2023-43788 is a vulnerability found in libXpm, affecting multiple products. The vulnerability arises from a boundary condition within the XpmCreateXpmImageFromBuffer() function, allowing a local attacker to trigger an out-of-bounds read error and access the contents of memory on the system. The vulnerability has a risk score of 29, indicating a medium severity level. The confidentiality impact is rated as high, while the integrity impact is deemed none. Remediation steps and potential danger to organizations are not provided in the given information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43788 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options