CVSS 3.1 Score 4.8 of 10 (medium)


Published Sep 19, 2023
Updated: Nov 7, 2023


CVE-2023-4376 is a vulnerability found in the Serial Codes Generator and Validator with WooCommerce Support WordPress plugin before 2.4.15. It allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed. This vulnerability affects various versions of the plugin (sv5ox0, sv5ox1, sv5ox2, and sv5ox3). The risk score for this vulnerability is 25, indicating a medium level of severity. The exploitability score is 1.7, and it requires high privileges and user interaction. The attack vector is through the network, and the impact on integrity and confidentiality is low. It has a base score of 4.8 according to CVSS version 3.1. Remediation for this vulnerability would require updating the plugin to version 2.4.15 or later once it becomes available to mitigate potential dangers to an organization's website security.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4376 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options