CVE-2023-4372

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Jan 11, 2024
Updated: Jan 17, 2024
CWE ID 79

Summary

CVE-2023-4372 is a vulnerability affecting the LiteSpeed Cache plugin for WordPress up to version 5.6. It is categorized as a Stored Cross-Site Scripting (XSS) vulnerability and is caused by insufficient input sanitization and output escaping on user supplied attributes. This allows authenticated attackers with contributor-level or higher permissions to inject arbitrary web scripts that will execute whenever a user accesses an injected page. The vulnerability has a medium severity rating, with a base score of 6.4 according to CVSS v3.1. The affected products include a wide range of versions within the gpDVo series. To remediate the vulnerability, users are advised to update their LiteSpeed Cache plugin to a version beyond 5.6 that includes the necessary security fixes. If left unpatched, this vulnerability can pose potential danger to organizations using the affected products, as it can lead to unauthorized script execution on their WordPress pages and compromise user data confidentiality and integrity.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4372 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options