CVE-2023-43617

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Sep 20, 2023
Updated: Sep 28, 2023

Summary

CVE-2023-43617 is a medium-severity vulnerability affecting Croc versions up to 9.6.5. The vulnerability occurs when a custom shared secret is used, allowing the sender and receiver to potentially disclose parts of this secret to an untrusted Relay while composing a room name. This vulnerability has a base score of 5.3 and a CVSS vector string of CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N. It poses a low confidentiality impact and requires no privileges or user interaction for exploitation. The affected products include various versions of sv5o3t, sv5o3s, sv5o3v, and many others. Remediation for this vulnerability is not provided in the available information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43617 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options