CVE-2023-43345

CVSS 3.1 Score 8.6 of 10 (high)

Details

Published Oct 19, 2023
Updated: Oct 27, 2023
CWE ID 79

Summary

CVE-2023-43345 is a high-severity cross-site scripting (XSS) vulnerability found in opensolution Quick CMS v.6.7. It allows a local attacker to execute arbitrary code by exploiting a crafted script in the Content - Name parameter of the Pages Menu component. This vulnerability has a base score of 8.6 and an impact score of 6.0, indicating its potential danger to organizations. The affected product is Quick CMS v.6.7, and the remediation for this vulnerability is not mentioned in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43345 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options