CVE-2023-43342

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 19, 2023
Updated: Oct 30, 2023
CWE ID 79

Summary

CVE-2023-43342 is a Cross-site scripting (XSS) vulnerability found in opensolution Quick CMS v.6.7, which allows a local attacker to execute arbitrary code by using a crafted script in the Languages Menu component. The vulnerability has a base severity rating of MEDIUM with a base score of 5.4 according to NIST's National Vulnerability Database (NVD). It requires LOW privileges and user interaction, and the attack vector is through the network. The potential impact is relatively low, with low integrity and confidentiality impacts, as well as no availability impact. Remediation for this vulnerability would involve updating to a patched version or implementing security measures to prevent unauthorized access or execution of malicious scripts.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43342 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options