CVE-2023-43309

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Sep 21, 2023
Updated: Sep 22, 2023
CWE ID 79

Summary

CVE-2023-43309 is a stored cross-site scripting (XSS) vulnerability in Webmin 2.002 and below. This vulnerability allows attackers to run malicious scripts by injecting a specially crafted payload through the Cluster Cron Job tab Input field. The affected products include Qtt4Sy, Qtt4Sw, Qtt4S2, and others. To remediate this vulnerability, it is recommended to update Webmin to version 2.003 or later. The potential danger posed to an organization includes the execution of unauthorized scripts, leading to potential data theft or manipulation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43309 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options