CVE-2023-43251

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Oct 19, 2023
Updated: Oct 25, 2023
CWE ID 755

Summary

CVE-2023-43251 is a vulnerability that affects XNSoft Nconvert 7.136. The vulnerability allows attackers to corrupt the Exception Handler Chain via a crafted image file, potentially leading to a Denial of Service (DoS) or code execution. The risk score for this vulnerability is 26, indicating a high severity level. The exploitability score is 1.8, and the base score is 7.8, both indicating a high level of exploitability. The attack vector for this vulnerability is local, and user interaction is required for exploitation. The integrity and confidentiality impacts are both high, while the availability impact is also high. To remediate this vulnerability, users should update XNSoft Nconvert to its latest version or apply any available patches or fixes provided by the vendor.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43251 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options