CVE-2023-43147

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Oct 12, 2023
Updated: Oct 18, 2023
CWE ID 352

Summary

CVE-2023-43147 is a vulnerability in PHPJabbers Limo Booking Software 1.0 that allows for Cross Site Request Forgery (CSRF) attacks. The vulnerability can be exploited by adding an admin user through the "Add Users" function using the URI "index.php?controller=pjAdminUsers&action=pjActionCreate". This vulnerability has a high severity level, with a base score of 8.8 out of 10, indicating a significant potential danger to organizations. The exploitability score is 2.8 out of 10, requiring user interaction and no privileges to be exploited. The impact includes high integrity and confidentiality impacts, as well as high availability impact. It is important for organizations using PHPJabbers Limo Booking Software 1.0 to remediate this vulnerability promptly to mitigate the risk of CSRF attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43147 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options