CVE-2023-4311

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Dec 18, 2023
Updated: Dec 21, 2023
CWE ID 434

Summary

CVE-2023-4311 is a vulnerability affecting the Vrm 360 3D Model Viewer WordPress plugin version 1.2.1 and earlier. It allows for arbitrary file upload due to insufficient checks in a plugin shortcode, potentially enabling an attacker to upload malicious files. The vulnerability has a high severity rating with a base score of 8.8 and can be exploited over the network with low privileges required and no user interaction. It poses a high impact on integrity and confidentiality. To remediate the vulnerability, users should update to the latest version of the plugin as soon as possible.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4311 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options