CVE-2023-43082

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Nov 22, 2023
Updated: Nov 30, 2023
CWE ID 295

Summary

CVE-2023-43082 is a vulnerability found in Dell Unity prior to version 5.3. It involves a 'man-in-the-middle' vulnerability in the vmadapter component, which allows an attacker to spoof the vCenter CA if they can obtain a CA-signed certificate. The affected products include ncySni, ib5_Cd, ncySnj, ncySnk, ib5_Cb, and ib5_CZ. The vulnerability has a base severity rating of MEDIUM and a base score of 5.9 according to NIST's National Vulnerability Database (NVD). It poses a HIGH confidentiality impact and requires no privileges or user interaction. The exploitability score is 2.2 out of 10. Organizations using Dell Unity should update to version 5.3 or later to address this vulnerability and prevent potential attacks on their network security.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43082 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options