CVE-2023-43079

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Oct 13, 2023
Updated: Oct 20, 2023
CWE ID 284

Summary

CVE-2023-43079 is an Improper Access Control vulnerability found in Dell OpenManage Server Administrator versions 11.0.0.0 and earlier. This vulnerability allows a local low-privileged malicious user to potentially execute arbitrary code, leading to a privilege escalation on the system. The exploit has the potential to result in a complete system compromise. The affected products include ia6e1T, dfQJP1, dfQJP0, a1Y29R, a1Y29Q, a1Y29S, a1Y29N, a1Y29P, a1Y29O, and t0OPK-. To remediate this vulnerability, it is recommended to update Dell OpenManage Server Administrator to the latest version available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43079 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options