CVE-2023-43065

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 23, 2023
Updated: Oct 28, 2023
CWE ID 79

Summary

CVE-2023-43065 is a Cross-site scripting vulnerability found in Dell Unity versions prior to 5.3. This vulnerability allows low-privileged authenticated attackers to exploit the system and gain escalated privileges. The affected products include ncySni, ib5_Cd, ncySnj, ncySnk, ib5_Cb, and ib5_CZ. To remediate this vulnerability, organizations should update their Dell Unity software to version 5.3 or later. The potential danger posed by this vulnerability is medium, with a base severity score of 5.4 out of 10.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43065 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options