CVE-2023-4294

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Sep 11, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4294 is a vulnerability found in the URL Shortify WordPress plugin before version 1.7.6. This vulnerability allows an unauthenticated attacker to inject malicious JavaScript into the plugin's admin panel by exploiting improper escaping of the referer header value. The affected products include various versions of the plugin, posing a potential danger to organizations using these versions. To remediate this vulnerability, users should update their URL Shortify WordPress plugin to version 1.7.6 or later. This vulnerability has a base severity of MEDIUM with a score of 6.1 according to the CVSS:3.1 rating provided by [email protected], indicating its significance in terms of potential impact and exploitability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4294 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options