CVE-2023-42909

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Dec 12, 2023
Updated: Dec 13, 2023
CWE ID 787

Summary

CVE-2023-42909 is a vulnerability that affects multiple products, including macOS Sonoma 14.2. The vulnerability involves multiple memory corruption issues that can be exploited by processing a maliciously crafted file. As a result, the affected application may terminate unexpectedly or allow for arbitrary code execution. To remediate this vulnerability, users should update their macOS Sonoma to version 14.2 or later. The potential danger posed by this vulnerability is high, as it can lead to unauthorized code execution and compromise the integrity and confidentiality of an organization's data. The severity of this vulnerability is rated as high, with a base score of 7.8 according to NIST's Common Vulnerability Scoring System (CVSS).

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-42909 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options