CVE-2023-42854

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Oct 25, 2023
Updated: Nov 2, 2023

Summary

CVE-2023-42854 is a cyber vulnerability that affects multiple products, including macOS Sonoma 14.1, macOS Monterey 12.7.1, and macOS Ventura 13.6.1. The vulnerability has a base severity of MEDIUM and a base score of 5.5. It can be exploited locally and requires user interaction. The potential danger it poses to an organization is a denial-of-service attack on Endpoint Security clients. The issue has been addressed by removing the vulnerable code in the mentioned macOS versions, thus fixing the vulnerability and mitigating the risk it poses.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-42854 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options