CVE-2023-42751

CVSS 3.1 Score 4.4 of 10 (medium)

Details

Published Dec 4, 2023
Updated: Dec 7, 2023
CWE ID 787

Summary

CVE-2023-42751 is a vulnerability in the gnss service that can result in a local denial of service with system execution privileges required. This vulnerability is caused by a missing bounds check, leading to a possible out-of-bounds write. The affected products include lAMRr5, nn8kgA, sYyJEm, sYyJEl, fWGaF5, and sYyJE8. The risk score for this vulnerability is 5, indicating a medium severity level. To remediate the issue, it is recommended to apply the necessary security patches or updates provided by the vendor. This vulnerability poses a potential danger to organizations as it can be exploited by an attacker with high privileges to execute a local denial of service attack.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-42751 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options