CVE-2023-42748

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Dec 4, 2023
Updated: Dec 7, 2023
CWE ID 862

Summary

CVE-2023-42748 is a vulnerability that affects multiple telecom service products, including lAMRr5, nn8kgA, sYyJEm, sYyJEl, sYyJE8, and fWGaF5. The vulnerability involves a missing permission check, which could potentially allow a local attacker to escalate their privileges without requiring additional execution privileges. The risk score for this vulnerability is 25 out of 100, indicating a high severity level. The exploitability score is 1.8 out of 10, suggesting that it is relatively easy for an attacker to exploit. The impact of this vulnerability is also significant, with a high integrity and confidentiality impact as well as a low attack complexity. Organizations using the affected products should take immediate action to remediate this vulnerability in order to mitigate any potential danger posed to their systems and data.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-42748 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options