CVE-2023-4271

CVSS 3.1 Score 4.4 of 10 (medium)

Details

Published Oct 20, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4271 is a vulnerability found in the Photospace Responsive plugin for WordPress, affecting versions up to and including 2.1.1. The vulnerability is related to Stored Cross-Site Scripting (XSS) and can be exploited by authenticated attackers with administrator-level permissions or higher. The issue arises due to insufficient input sanitization and output escaping. This allows the injection of arbitrary web scripts that execute when users access an affected page. It's important to note that this vulnerability only affects multi-site installations and those where unfiltered_html has been disabled. Organizations can remediate this vulnerability by updating the plugin to a version that addresses the issue. The danger posed by this vulnerability is considered medium, with a base severity score of 4.4, as it could allow attackers to execute malicious scripts in the context of an affected website, potentially compromising user data or defacing the site.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4271 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options