CVE-2023-4270

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Sep 11, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4270 is a vulnerability found in the Min Max Control WordPress plugin before version 4.6. It allows for Reflected Cross-Site Scripting (XSS) attacks, potentially targeting high privilege users like administrators. The affected product is the schmc2 plugin. To remediate the vulnerability, users should update their WordPress plugin to version 4.6 or later. This vulnerability poses a medium danger level with a base severity score of 6.1 out of 10 and low impact on integrity and confidentiality. The exploitability score is 2.8, and user interaction is required for successful exploitation.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4270 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options